Results 1 to 3 of 3
  1. #1
    Join Date
    Sep 2007
    Location
    edmonds wa
    Posts
    212

    Frown trane mod 01301 econ mtrs

    We have 2 --2005 trane vav 40 ton units on a bld that are eating up the econo mtrs.The gears strip internally. the last two lasted just 1 month.The linkage is fine and the units run a 1.0 discharge duct pressure.any one else seeing a high failure rate of these motors?between the two rtu's they have had 6-8 motors in them.

  2. #2
    Join Date
    Sep 2004
    Location
    Kansas City, Kansas, United States
    Posts
    13,832
    I have seen it many times.
    The cruddy linkage hits the unit and just sits there trying to open when it can not.
    I have had to notch the sheet metal on many voyagers.

  3. #3
    Join Date
    Sep 2007
    Location
    edmonds wa
    Posts
    212
    Thanks i will check that out, as i remember inside the unit there is a piece of sheetmetal that goes on the econo motor with the normal coarse thread screws.Then the two 1/4 inch rods to either damper,both used the swivel type on the rod to the sheetmetal.the latest motor lasted less than a week.these are the normal m7415 honeywell motors with the cheap plastic gears inside. usually get a couple years out them on other units before they die.These are not opposed blade dampers just two sets of loose and lightweight blade assem.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event