Results 1 to 10 of 10

Thread: Lennox L-Series

  1. #1
    Join Date
    May 2012
    Location
    Mayfield, KY
    Posts
    40

    Lennox L-Series

    Model # LGA240HS1G
    Serial # 5699G02534

    I have had several calls over the past few years of this unit being in comm loss. I always find the same thing. Circuit breaker tripped on the T1 transformer. I have swapped all the boards with other units, swapped the smoke detector, inspected freeze stats and pressure swithes. I don't know what else to do to find the problem. Any advice is greatly appreciated.

  2. #2
    Join Date
    May 2004
    Location
    Salt Lake City/Tooele
    Posts
    2,507
    Your definitely looking for a low voltage short. All of us have been there with a gremlin erratic short. Nothing I can think of proprietary to Lennox L-Series. May have to resort to a few tattle-tales in spots you have a hunch may be the culprit. Economizer circuit is usually a good place to start with any RTU. Being a gas pack, too, is there any particular mode the RTU is in that can be contributed to the tripping....like heat operation, call for cooling, economization, etc?
    Have you checked the fault history to see if per-chance there are related items that can help you narrow things down.
    Field control wiring could be a possibility. Your talking about Comm Loss, so is this a building with multiple RTU's tied into a Lennox or Novar L-Connection system. If so could be in the network wiring between to the RTU or if multiple units are daisy chained, could be there?

    If it was me, having the software to plug and play with the unit, I would hook up to the RTU, bring a bucket to set on and run the system through a plethora of test modes and see if I could get it to fart while I was there. If after cycling through cooling stages, heat stages, economization, etc. for a bit and nothing happens then, I would be suspect of field wiring to the unit.

    I hate intermittent shorts...good luck

  3. #3
    Join Date
    Dec 2005
    Posts
    1,918
    These L series has lot of wires and lots of wires.
    These wires will rubbed and has intermittent short.
    Isolating like post #2 - Cool then look for cool diagram etc..
    If not economizer, then completely isolate it.

    Isolation is the key.

    I know you cannot put tattler tail all over the places. These dog gone fuses are expensive. Plus the fuse holder

  4. #4
    Join Date
    May 2012
    Location
    Mayfield, KY
    Posts
    40
    I have tried everything! Yes it is on a building management system. Novar to be exact. Savvy with ETM-2051. I swapped the ETM board and the smoke detector with other units today. I have run this thing in heat, cool and economizer mode all while pulling and pushing on wires. I am at a loss! I pm'ed this store last month and it was running then. Based on how clean the filters are it quit a few days after I left. This think may run another few months or it may trip again tomorrow.

    VERY FRUSTRATED!!!!!!!!!

  5. #5
    Join Date
    May 2004
    Location
    Salt Lake City/Tooele
    Posts
    2,507
    This may sound dramatic, but take the RTU off the network and allow it to run independent. I know it will show off-line to Novar, if they are monitoring. But you can set-up the IMC with your laptop to operate on the RA sensor. Now you can monitor the RTU isolated from any building controls. Then again, could be another year goes by until the unit trips.....tough decisions and a PIA to troubleshoot.

    Are the smokes factory or aftermarket by others? Are there any IAQ devices like CO2 monitors?

    One thing I was thinking is if there are too many accessories and loads on the factory supplied transformer? Maybe simply beefing up to a higher KVA rating will remedy this issue???

  6. #6
    Join Date
    May 2012
    Posts
    25
    i had an issue some what like this i had the same issue it kept popping my 24v breaker i didnt see the problem until the third time i was there i reset it then my blower contact started chattering and i was getting 10volts checked all my voltages was getting 24v outta transfromer but coming to uint i was getting 10 to 14 tryed several thing replacing tstat, transformer but finally thought my duct detector might be cuttin out i unhooked the common from my duct detector and its been running ever since

  7. #7
    Join Date
    Nov 2006
    Location
    Southeastern Pa
    Posts
    18,616
    I, too have had a duct detector pull down the low voltage system on an L series. Fortunately, it was a hard short in the detector.

    That's the direction I'd go in. The Savvy panel is not likely to be the cause.
    [Avatar photo from a Florida training accident. Everyone walked away.]
    2 Tim 3:16-17

    RSES CMS, HVAC Electrical Specialist

    AOP Forum Rules:







  8. #8
    Join Date
    Jan 2010
    Location
    new orleans
    Posts
    231
    Not sure if this is a gas unit as I didn't look closely at the model ! I'd take a good look at the low volt wiring in the HEATING compartment. I've had several broken spade connectors at various limits and safety devices intermittently short! Just FYI

  9. #9
    Join Date
    Aug 2012
    Location
    Tennessee
    Posts
    67
    L Series specific, I've had smoke detectors trip the T1 trans, relays, and contactors. But my odd ball find on one particular L Series was within the wiring harness. Coming of the tb34 terminal block the red wires have a factory splice. I have had that splice come loose which runs to your senors (return air, blower limit, smoke detectors, A2 return, and so on
    2nd generation commercial technician

  10. #10
    Join Date
    Aug 2006
    Location
    Colorado
    Posts
    310
    I had a similar problem on one of those. Another company condemned the board. I used my amp meter and went down the line from the tripping transformer. Found out the CO2 sensor was causing the trip. Disconnected it and everything ran fine.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event