Page 1 of 3 123 LastLast
Results 1 to 13 of 29
  1. #1
    Join Date
    Jun 2004
    Location
    new jersey
    Posts
    25

    high head low back pressure

    Hi guys, I have a question for all the techs out there.
    Regular 1/3 hp self contain reach in
    134a txv system, 16 ounces charge
    Normal operation pressures H-110# L-14#

    My question is > what condition will make this unit run with head pressure 250# and a back pressure -25#?

    Thanks

  2. #2
    Join Date
    Sep 2008
    Location
    Western PA
    Posts
    25,551

  3. #3
    Join Date
    Jan 2010
    Location
    Ft. Walton Beach, FL
    Posts
    3
    Agree w/ jpsmith, either clogged filter or metering device, probably caked up coil too

  4. #4
    Join Date
    Jun 2004
    Location
    new jersey
    Posts
    25
    It is a TXV system not a cap system
    And it is 1 week old

  5. #5
    Join Date
    Oct 2011
    Location
    Chicagoland Area
    Posts
    4,564
    Doesn't matter how old. I've had new equipment not work from the factory. My advice to you is contact the mfg and find out how you should proceed. If they're paying for it, follow their instructions.
    Officially, Down for the count

    YOU HAVE TO GET OFF YOUR ASS TO GET ON YOUR FEET

    I know enough to know, I don't know enough
    Liberalism-Ideas so good they mandate them

  6. #6
    Join Date
    Jun 2004
    Location
    new jersey
    Posts
    25
    I work for the factory, I design the the coolers and the refrigeration system. We had a call from a out of state end user saying our cooler wasn't working rigth , was dead on arrival. I call a service company to go look at it, the tech said he thinks was a restriction because he put the gauges on it and got 250# head pressure and -25# on back pressure .
    I try to duplicate those pressures in a identical unit in the shop, unit working normal, I close the king valve on the receiver to create the restriction, my back pressure drop to -20# and my head pressure drop from 110# to 90#. The head pressure drop didn't rise . Were the 250# come from?

  7. #7
    Join Date
    Jul 2009
    Location
    Columbia, MD
    Posts
    3,836
    from the unit being over charged because of low pressure.

  8. #8
    Join Date
    Jun 2009
    Location
    DFW, TX
    Posts
    664
    The ambient temp in the kitchen is 95*f while the one in your shop is 70*F? Just a SWAG...

  9. #9
    Join Date
    Oct 2011
    Location
    Chicagoland Area
    Posts
    4,564
    The guy looking at it added gas because he thought it was low. It didn't work. He called tech support.
    Officially, Down for the count

    YOU HAVE TO GET OFF YOUR ASS TO GET ON YOUR FEET

    I know enough to know, I don't know enough
    Liberalism-Ideas so good they mandate them

  10. #10
    Join Date
    Jul 2009
    Location
    Columbia, MD
    Posts
    3,836
    the readings the tech saw is most likely due to a restricted metering device with an over charge. the unit is probably over charged because it wasn't working right at startup. so, what does every tech do with low pressures? they add refrigerant.....

    i would assume by you closing the king valve you made a restriction before your gauges which indicate low head. try over charging the unit and creating a restriction after the high side gauge.

    you engineer these units? where do i sign up for this job?

  11. #11
    Join Date
    Jun 2004
    Location
    new jersey
    Posts
    25
    My high gauge is before the king valve, and I try to over charge it , I put double the Freon and the high side gauge went up a couple # ( with the restriction in the king valve)

  12. #12
    Join Date
    Feb 2008
    Location
    California
    Posts
    2,065
    Quote Originally Posted by coolerman View Post
    I work for the factory, I design the the coolers and the refrigeration system.
    Wait a minute here...

    You are asking US how to diagnose & repair a system that YOU designed??????


  13. #13
    Join Date
    Jun 2004
    Location
    new jersey
    Posts
    25
    I'm just asking a opinion, because doesn't make sense , maybe you guys know something that I don't. what I think is that teck is full of *****.

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event