yk motor caught on fire
Results 1 to 9 of 9
  1. #1
    Join Date
    Jun 2012
    Location
    so cal
    Posts
    22

    yk motor caught on fire

    i recently had a 800 hp yk motor on a vsd catch fire has anyone had this happen

  2. #2
    Join Date
    Feb 2003
    Location
    Wichita Ks
    Posts
    1,453
    not a motor but I did have a vfd on a 19xrv blow up and the pieces that landed was on fire. and I saw it all happen.

  3. #3
    Join Date
    Jan 2011
    Posts
    1,110
    Quote Originally Posted by chillersinc
    i recently had a 800 hp yk motor on a vsd catch fire
    Please explain exactly what burned. What were your megger readings when you performed the last annual inspection? I have seen people start chillers with low megger readings and blow a hole in the windings and shoot a fireball out and leave molten pieces of windings everywhere, but I have never seen one actually catch on fire.

  4. #4
    Join Date
    Jul 2009
    Location
    In a mechanical room....
    Posts
    1,887
    Awesome! I only get the boring stuff over temp on hi phase this and that. I had a six lead motor on a blue oval recently act strange but not on fire......Yet.
    “It takes courage to grow up and turn out to be who you really are.”

    - E.E. Cummings

  5. #5
    Join Date
    Oct 2011
    Location
    La.
    Posts
    279
    Had a 2000 ton YK loose the bearings on the motor and this started a fire in the motor from the grease burning. Perhaps this is what happened.

  6. #6
    Join Date
    Sep 2011
    Location
    Northwest Louisiana
    Posts
    272
    Ditto on bearing failure and all the extra grease pumped in to cover the bearing noise. Fire dept had to put out. Seen lots of windings blow but not go up in flames. Recently a new Trane CVHF had it's VFD catch fire and complely burn up every combustable in machine. Nothing left but copper buss and some wire. Recent York motors are on low end of quality, wouldnt surprise me if they flamed up.
    A LITTLE BIT OF STUPID GOES A LONG WAY!

  7. #7
    Join Date
    Feb 2010
    Posts
    81
    Open drive york, sat idle for to long??, we have strapped heaters to motor belly, no motor likes moisture at windings??

  8. #8
    Join Date
    Dec 2011
    Location
    Ft Lauderdale, Fl
    Posts
    4
    We had same problem on a YK
    Wrong greasing procedure used by in house service techs (Big pharmaceutical) wayyyyyy too much grease pumped into the bearings. The motor flamed up. We were not aware of cause of failure until we had the failure report from motor rebuild shop.

    Its always a good idea to inspect with flashlight the rotor shaft for indication of grease from bearings. Also, If i remember correctly, York specifies Polyurea based grease such as Mobil Polyrex EM, any other grease is not worthy!!........They say.

    I think I read SB on that, cant quite remember.

  9. #9
    Join Date
    Jan 2009
    Location
    Jersey
    Posts
    126
    had one of the newer ram motors flame up, one of the motor leads came loose internally, shorted out, motor ran with six foot flames shooting out of the air vents, made for a really interesting day.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event