Page 1 of 3 123 LastLast
Results 1 to 13 of 32
  1. #1

    30 HXC not Starting

    Good day all,

    I am struggling with a Carrier 30 HXC chiller using the Carrier Comfort Network. Compressor A is not starting but compressor B is starting and running fine. There is no available trips. I also disabled compressor B and then waited to see if compressor A will start but A does not come online. The communication seems fine and there is no trips or alarms showing.
    Please help.

  2. #2
    Join Date
    Jan 2008
    Location
    Dallas ,Texas
    Posts
    3,711
    What's your load factor? How did you disable B?

  3. #3
    Hi Dallas, I disabled B by removing the plug on the on the discharge pressure transducer. This inhibits B from starting.
    Can you please explain what you mean with the load factor?

  4. #4
    Join Date
    Jan 2008
    Location
    Dallas ,Texas
    Posts
    3,711
    My guess is that A is disabled in the service menu. Don't worry about the load factor at this time. Hmmm why would it be disabled?????

  5. #5
    Is this something that I can enable, I havent found anything in the menu that will disable or enable one compressor?

  6. #6
    Join Date
    Jan 2008
    Location
    Dallas ,Texas
    Posts
    3,711
    Yep you can find that info in the service manual.

  7. #7
    Join Date
    Jul 2011
    Posts
    12
    First check to see if B comp. is programmed to be the lead compressor. If it is then A compressor will not come on until B has reached full load. Also see if in the configuration that you dont have a load limit. This will lock out a compressor even if the set points are not reached. Try putting the machine in test to activate both comps. I dont think your CCn is a factor from what youve said

  8. #8
    Hi Chris, I have swapped from circuit B to circuit A and vice versa but still no change. As for the load limit is this the current limit you are refering to?

  9. #9
    Join Date
    Jul 2011
    Posts
    12
    The load limit refers to how many comps or how much you allow the chiller to load up. Comp A may be configured not to run. What are your LEDs on the comp protection module reading. (red flashing yellow on green flashing ext..) Also have youy tried running the unit in test. Make sure your local swicth is in the OFF position.

  10. #10
    Join Date
    Oct 2011
    Location
    South Georgia
    Posts
    68
    If this is a Comfortlink panel,,, look in configuration and go to service menu. In that menu look for Compressor A1 enable. Is that compressor enabled or disabled. If your not getting alarms or alerts and the compressor is enabled. Get out the service manual and start at the beginning in configs and check all settings. I agree with Dallas Duster, it appears most likely the compressor is disabled. It would help if we knew what version we are dealing with. Provide the full model number.

  11. #11
    Join Date
    Jan 2008
    Location
    Dallas ,Texas
    Posts
    3,711
    I guess I should have asked him what the oil pressure is for circuit A?

  12. #12
    Join Date
    Jul 2003
    Location
    Orange County N.Y.
    Posts
    1,176
    Quote Originally Posted by Dallas Duster View Post
    I guess I should have asked him what the oil pressure is for circuit A?
    If that was a problem it would have alarmed a pre oil or low oil flow. Sounds like a compressor is disabled to me as you said earlier.

    ...Ron
    Roof Rat

  13. #13
    Join Date
    Jan 2008
    Location
    Dallas ,Texas
    Posts
    3,711
    Quote Originally Posted by rscamaro View Post
    If that was a problem it would have alarmed a pre oil or low oil flow. Sounds like a compressor is disabled to me as you said earlier.

    ...Ron
    Exactly why I was wanting to know what the oil pressure is.

    I would also want to know what the discharge gas thermistor is reading for the effected compressor..
    UA 100

    It takes three people to do anything around here. Two do the work, one explains to the crowd of people who showed up when they seen smoke and flames.

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event