Results 1 to 7 of 7
  1. #1
    Join Date
    Dec 2006
    Location
    Massachusetts
    Posts
    29

    York YTG optiview

    I have a York YTG with optiview panel. the screen went blank last week. In checking it out, the screen came back but now fails the mini flash card checksum test everytime it boots. I can't find any info on this or what to do about it. any help out there is greatly appreciated!

  2. #2
    Join Date
    Jan 2011
    Posts
    1,032
    You need to apply for Pro Status. I won't go into step by step troubleshooting in the open forum. I would consider replacing the flash and the bios eprom...may or may not solve your problem, but the alterantive is considerably more expensive.

  3. #3
    Join Date
    Dec 2006
    Location
    Massachusetts
    Posts
    29
    alternative being microboard i presume?

  4. #4
    Join Date
    Jan 2011
    Posts
    1,032
    Yes, and the old version 031-01730-000 is no longer available. The replacement is 331-02430-602.

  5. #5
    Join Date
    Dec 2006
    Location
    Massachusetts
    Posts
    29
    thanks for the info

  6. #6
    Join Date
    Aug 2012
    Location
    Tijuana, Mexico
    Posts
    18
    Check all the J1 terminals.

  7. #7
    Join Date
    Jul 2012
    Location
    TX
    Posts
    51
    I had the same problem in a plant which had a less than hospitable environment (air quality wise). After troubleshooting all the connections, I removed the flash card and gently blew out the socket with canned computer air. I did the same with the card. I then replaced the flash card. Some in this place do not securely close the panel door.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event