Results 1 to 5 of 5

Hybrid View

  1. #1
    Join Date
    Feb 2007
    Location
    Fremont, Indiana
    Posts
    1,671

    problems with BluVac LTE

    Just picked up the LTE and can't believe how fast reaction time is compared to my super nova.
    Problem I am having is with microns continuously rising.
    Rise was fast at first, tore my set-up down and rebuilt with leak-lock (tree and fittings ect...), and picked up the JB DV-29 just to have for different configurations (also rebuilt with leak-lock). Pulled my appion core removers out of set-up (found to be leaking). Performing a process of elimination, I repeated this until all I have in the set-up is the gauge and coupler fitting attached to recovery tank.
    Still rising (very very slow) but never stable. (Pulled to 271 microns @ 5pm yesterday, 544 microns @ 6:30 am today)

    Is this customary of the bluvac?
    Member of the "Work Exchange Program"
    "Will work for knowledge"

    "Everyone is a genius. But if you judge a fish on its ability to climb a tree, it will live its whole life believing that it is stupid"
    A Einstein

  2. #2
    Join Date
    Mar 2007
    Location
    wedged in freezer shelf
    Posts
    7,068
    "Never stable" like jumpy? or a slow steady rise? If that tank was ever used I'd call it a success. Be prepared for longer evacs if you trust the reading. If you ever get to pull a vacuum on a unit with a sight glass on the compressor hook up the bluvac and any other gauge you want and compare the readings while you watch the oil degassing.
    “If You Can Dodge A Wrench You Can Dodge A Ball”

  3. #3
    Join Date
    Jan 2005
    Location
    Akron
    Posts
    1,191
    It is not the BluVac, but likely the pressure vessel you are testing. The design of the BluVac sensor makes it much faster to respond that typical vacuum sensors which ofter appeared dampened simply due to the technology they use. ( I have seen some gauges that take 3 seconds or more to get back to atmospheric when they are disconnected) It is very hard if not sometimes impossible to make a vessel leak free. When doing a standing vacuum test, we are concerned with with the rate of vacuum decay. The permissible pressure raise is generally about 1 micron per minute. (Review of Vacuum for Service Engineers) Considering that you left it stand for 13.5 hours, or 810 minutes, a decay of 273 microns is great. Also your recovery tank is a pressure rated vessel, not a vacuum chamber. The packing on the valves may leak under a vacuum. It really depends on the tank.

    When using the BluVac, isolate the unit with the core tools, give the system 3-5 minutes to stabilize (longer in a larger system), then time it over 10 minutes and calculate the decay. If in ten minutes, you have not risen over 60 microns, and you are still below 500 microns you are OK for most manufacturers. On the BluVac standard gauge it has a leak rate indicator that indicates leak rate in microns/second.

    Typically I like to get to get to a finishing vacuum of 100-250 microns before I isolate the system and look at the vacuum decay. Also cycle the core tools a few times during the evacuation as the ball valves can trap a small amount of gas and indicate a leak that is not really present.

    When servicing an existing system, it is even more challenging as the refrigerant can out gas from the oil for quite some time. You may have to perform a nitrogen sweep once or twice to make any ground. Vacuum gauges are calibrated for a nitrogen atmosphere. If the atmosphere is contaminated with refrigerant, the heat conductivity of the atmosphere is much different. A nitrogen sweep will clear out the residual refrigerant and make the process go much faster.

    If you have not seen it, I have a primer on vacuum here you can review.

    http://www.trutechtools.com/Vacuum-Training_c_1100.html

    So hopefully the only problem is you are now seeing what you were not able to see before.

    Hope this helps

    Jim
    JLB,

  4. #4
    Join Date
    Feb 2007
    Location
    Fremont, Indiana
    Posts
    1,671
    Quote Originally Posted by jim bergmann View Post
    It is not the BluVac, but likely the pressure vessel you are testing. The design of the BluVac sensor makes it much faster to respond that typical vacuum sensors which ofter appeared dampened simply due to the technology they use. ( I have seen some gauges that take 3 seconds or more to get back to atmospheric when they are disconnected) It is very hard if not sometimes impossible to make a vessel leak free. When doing a standing vacuum test, we are concerned with with the rate of vacuum decay. The permissible pressure raise is generally about 1 micron per minute. (Review of Vacuum for Service Engineers) Considering that you left it stand for 13.5 hours, or 810 minutes, a decay of 273 microns is great. Also your recovery tank is a pressure rated vessel, not a vacuum chamber. The packing on the valves may leak under a vacuum. It really depends on the tank.

    When using the BluVac, isolate the unit with the core tools, give the system 3-5 minutes to stabilize (longer in a larger system), then time it over 10 minutes and calculate the decay. If in ten minutes, you have not risen over 60 microns, and you are still below 500 microns you are OK for most manufacturers. On the BluVac standard gauge it has a leak rate indicator that indicates leak rate in microns/second.

    Typically I like to get to get to a finishing vacuum of 100-250 microns before I isolate the system and look at the vacuum decay. Also cycle the core tools a few times during the evacuation as the ball valves can trap a small amount of gas and indicate a leak that is not really present.

    When servicing an existing system, it is even more challenging as the refrigerant can out gas from the oil for quite some time. You may have to perform a nitrogen sweep once or twice to make any ground. Vacuum gauges are calibrated for a nitrogen atmosphere. If the atmosphere is contaminated with refrigerant, the heat conductivity of the atmosphere is much different. A nitrogen sweep will clear out the residual refrigerant and make the process go much faster.

    If you have not seen it, I have a primer on vacuum here you can review.

    http://www.trutechtools.com/Vacuum-Training_c_1100.html

    So hopefully the only problem is you are now seeing what you were not able to see before.

    Hope this helps

    Jim
    Thanks Jim and Ice.
    What an awesome gauge. What I really admire the most is the fact that it makes you work at getting your equipment right.
    Member of the "Work Exchange Program"
    "Will work for knowledge"

    "Everyone is a genius. But if you judge a fish on its ability to climb a tree, it will live its whole life believing that it is stupid"
    A Einstein

  5. #5
    Join Date
    May 2011
    Location
    Oklahoma
    Posts
    362
    Never knew they needed a nitrogen environment. Good stuff Jim thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event