Results 1 to 4 of 4
  1. #1
    Join Date
    Aug 2008
    Posts
    701
    Post Likes

    Distech Debug Issue

    i have a tridium site with distech controllers. when i go into the wizard for controllers the debug comes up with errors. a pop up comes up and says "Current debugging sessions stopped because of insufficient resources." any one have this issue before?

  2. #2
    Join Date
    Dec 2013
    Location
    London
    Posts
    229
    Post Likes
    I have not seen that before but that sort of error message usually suggests that the Jace RAM is too low to perform to operations your requesting.

  3. Likes BALloyd liked this post
  4. #3
    Join Date
    Aug 2008
    Posts
    701
    Post Likes
    Quote Originally Posted by prtadko View Post
    I have not seen that before but that sort of error message usually suggests that the Jace RAM is too low to perform to operations your requesting.
    found the cpu usage pegged at 100 percent and staying there. rebooted and this solved issue. had plenty of heap to go around. i wonder what locked up the cpu??

  5. #4
    Join Date
    Mar 2016
    Posts
    19
    Post Likes
    Quote Originally Posted by gazoo View Post
    found the cpu usage pegged at 100 percent and staying there. rebooted and this solved issue. had plenty of heap to go around. i wonder what locked up the cpu??
    I don't recall which version Tridium fixed it in (3.7?), but prior to that, a JACE up-time in excess of 200 days would cause this type of CPU usage, which would immediately go back to normal after a reboot. I never was able to get much of an explanation of why, just that it was fixed in later versions.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Related Forums

Plumbing Talks | Contractor MagazineThe place where Electrical professionals meet.
Comfortech 365