Results 1 to 9 of 9
  1. #1
    Join Date
    Jun 2001
    Location
    Northwest Indiana
    Posts
    1,312

    York YT Dead on arrival

    Model YTH1A1E2-CRJ
    Comp Model YDTL-120
    Serial# GHJM 200244

    Control Enclosure
    Panel#371-02264-105
    Panel Diagram(which i dont have) 035-15994-000
    Serial # 01079H800

    This chiller is down. optiview screen dark. I just printed off the 160.55 M-1
    manual.
    I have no other documentation for this chiller/wiring diagrams etc.
    The micro has a solid green LED lit.
    I only have had to trouble shoot starter issues with this loud bugger.
    Any experiences would be helpful
    Thank you
    If you cant fix it right, try again.

  2. #2
    Join Date
    Aug 2006
    Location
    Mixing oil and fire with a big spoon.
    Posts
    4,390
    got power anywhere else?
    When I am late for work, I usually make up for it by leaving early.

  3. #3
    Join Date
    Jun 2001
    Location
    Northwest Indiana
    Posts
    1,312
    With no documentation I did a few things to get started.
    Power supply outputs were 5vdc \12 vdc
    I unplugged each input and output on the micro and tried to reboot. no success.
    i have since printed off the optiview manual(160.55M-1)and scoured this site for more info.
    I need to pay close attention to the actual power supply voltages.
    I also need a wiring diagram for this panel.
    with a green led im assuming the LCD should be lit up.
    If you cant fix it right, try again.

  4. #4
    Join Date
    Mar 2008
    Location
    philadelphia
    Posts
    353
    is the display lamp getting its DC voltage?

  5. #5
    Join Date
    Jan 2011
    Posts
    1,173
    You need to take this question to the Pro's forum. I'd try to help, but not here in the open forum.

  6. #6
    Join Date
    Sep 2007
    Location
    Somewhere in the world.
    Posts
    1,606
    Quote Originally Posted by KnewYork View Post
    You need to take this question to the Pro's forum. I'd try to help, but not here in the open forum.
    Agree take it to the Pro Forum.
    Arguing with your Boss is like wrestling with a pig in
    mud.
    After a while you realize that while you are getting
    dirty, the pig is actually enjoying it.

    It is not exactly cheating, I prefer to consider it
    creative problem solving.

    25 years ago we had Bob Hope , Steve Jobs , and Johnny Cash today we have no Hope no Jobs and no Cash !
    I can fix broke but i can't fix stupid !

  7. #7
    Join Date
    Jan 2011
    Posts
    1,173
    I might add that many of the answers are in the manual I sent you. Pages 34-35 should be helpful.

  8. #8
    Join Date
    Jun 2001
    Location
    Northwest Indiana
    Posts
    1,312
    i was able to resolve the issue.
    should we discuss in pro?
    start a new thread?
    If you cant fix it right, try again.

  9. #9
    Join Date
    Jun 2001
    Location
    Northwest Indiana
    Posts
    1,312
    turned out to be a bad J1 plug connection on the main board from the power supply.
    used a tip cleaner plugged here back in and away she went.
    cycled power off a dozen times, came back up without fail.
    had the office order a new plug.
    thanks to all
    If you cant fix it right, try again.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event