Results 1 to 9 of 9

Thread: attic fan motor

  1. #1
    Join Date
    Jul 2006
    Location
    state college, PA
    Posts
    16
    Today i had a electrical call on an attic fan. i had 120 volt to the motor but no spinning motor. tested the motor leads to ground checked good, checked the windings and they were good. i could spin the fan easyly no signs of bad motor. but i couldnt get ti to run
    ANY IDEAS

  2. #2
    Join Date
    Aug 2006
    Posts
    24
    did you check the cap.

  3. #3
    Join Date
    Feb 2004
    Location
    st. louis
    Posts
    8
    did you take amp draw on motor?

  4. #4
    Join Date
    Jul 2006
    Location
    state college, PA
    Posts
    16
    cap was good/no amp draw

  5. #5
    Join Date
    Aug 2006
    Posts
    24
    dose it hum , grone or even bark at you

  6. #6
    Join Date
    Feb 2003
    Posts
    112

    Talking

    How can you get amp draw on a dead motor?

  7. #7
    Join Date
    Jul 2006
    Location
    state college, PA
    Posts
    16
    Just dosent sound right does it?

  8. #8
    Join Date
    Jul 2006
    Location
    state college, PA
    Posts
    16
    the dog wasnt barking today/ and that is what i am trying to get at, motor is testing good but dosnt run

  9. #9
    Join Date
    May 2006
    Location
    Philadelphia, PA
    Posts
    1,397
    Was it hot? May have internal overload tripped.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event