MOTOR PROBLEMS - Page 2
Page 2 of 2 FirstFirst 12
Results 14 to 16 of 16

Thread: MOTOR PROBLEMS

  1. #14
    Join Date
    Oct 2011
    Location
    Cicero, IN.
    Posts
    47
    On the liebert I used exact replacement blades. The Trane air handler I put new motor and pulley on it and had to slow the blower way down to lower the amp draw. Old blower motor ran since 1997 with max airflow. It has been running fine for several weeks now at lower cfm. I am pretty tight with the liebert rep and they agreed with my findings.

  2. #15
    Join Date
    Jan 2005
    Location
    southeast
    Posts
    83
    I absolutely agree with allen38 on matching amperage and not horsepower when replacing fractional horsepower motors. N.E.M.A. standards allow a range of current flow in horsepower ratings where a strong hp may equal a weak 1/3rd .

  3. #16
    Join Date
    Oct 2011
    Location
    Cicero, IN.
    Posts
    47
    I went around trying to find a replacement as the motor from Trane was 2 days out from the factory. Cant remember the frame size but nobody had a 1.5 hp except Trane 1.15 sf. I could have gotten a 2 hp that day. I didnt want to go that route as the customer always complained about noise from that unit. Bad design from the get go.

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event