Results 1 to 3 of 3

Hybrid View

  1. #1
    Join Date
    Feb 2008
    Posts
    225

    Alerton Microset

    I have a Microset with Temp and Humidity display.
    The temp is AI-0 to AV point but the humidity is straight to AV point.

    How can I calibrate it so the display can show the
    right humidity reading?

    TIA

  2. #2
    Join Date
    Dec 2009
    Posts
    4
    Few questions that will help with answering your question.

    Are you using a Microset or Microset II?
    MS/TP. Yes or no?
    What exactly are you looking to do?

    As far as I know, Space Humidity is done by a read-only value AV-102. Also, the BV to display space humidity on the microset is BV-84.

    I will check back sometime today or tomorrow.

  3. #3
    Join Date
    Feb 2008
    Posts
    225
    Quote Originally Posted by chrisfiander View Post
    Few questions that will help with answering your question.

    Are you using a Microset or Microset II?
    MS/TP. Yes or no?
    What exactly are you looking to do?

    As far as I know, Space Humidity is done by a read-only value AV-102. Also, the BV to display space humidity on the microset is BV-84.

    I will check back sometime today or tomorrow.
    Microset II and MSTP
    Looking to calibrate the humidity value.
    It is 10% off.
    I can take the AV-102 and put an offset in programming for control purposes but the display still reads wrong.

    TIA

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event