Noob Tech.. noob mistake??!! - Page 4
Page 4 of 4 FirstFirst 1234
Results 40 to 45 of 45
  1. #40
    Join Date
    Jul 2012
    Location
    Athens, GA.
    Posts
    143
    I think he is jerking our chain. Could be wrong though only time will tell.

    JASON sent this from his DUMB-PHONE

  2. #41
    Join Date
    Jul 2012
    Location
    NH
    Posts
    20
    Well I said I would have results friday but I got a late start. Leak checked with the h10 all joints seemed good. Currently the vac pump is on! down to 650 microns. Going to leave it on overnight.. results will be in tomorrow after charging. I know we all can't wait. Hope condensing pressure is lower!

  3. #42
    Join Date
    Jul 2001
    Location
    Canada
    Posts
    1,805
    Wonder were these RESULTS are ?

  4. #43
    Join Date
    Mar 2007
    Location
    pittsburgh, pa
    Posts
    531
    Quote Originally Posted by Control Man View Post
    Wonder were these RESULTS are ?
    For what it's worth.


    http://hvac-talk.com/vbb/showthread.php?t=1137861

  5. #44
    Join Date
    Feb 2012
    Location
    Toronto Canada
    Posts
    1,090
    76Olds that avatar pic is that a picture thats been drawn or taken with a camera? It looks cool

  6. #45
    Join Date
    Mar 2007
    Location
    pittsburgh, pa
    Posts
    531
    Quote Originally Posted by OldSchoolMech View Post
    76Olds that avatar pic is that a picture thats been drawn or taken with a camera? It looks cool
    Go here: http://www.cartoonize.net/

    You will spend a few hours converting pics. It's a blast.

Page 4 of 4 FirstFirst 1234

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event