Results 1 to 4 of 4
  1. #1
    Join Date
    Sep 2010
    Location
    miami,fl.
    Posts
    605

    compressor amperage

    i was working on this master-bilt 3 door reach in freezer. the compressor would over amp and shut down on overload. checked all start components they all match specs. its rated for 208/230 volts drawing 9.9 max rla start up comp. its drawing 11.5 amps 185 volts at compressor. at one point the volts dropped down to 140 and amps shot up to 40. hmmmm ok power supply problem. breaker is new they had all there electrical panels up graded roughly a year ago. maybe the wiring so i got the voltage from the reach in next to it. same issue. boss says it has to be the comp. but he likes to wing everything so i remove comp take it home and open her up. the stator was all grined up so was the rotor from sagging. winding was not burnt. install new comp runs like a champ. my question is why would the voltage drop so low. it was almost like the compressor would draw high amps and suck down the voltage or it could be lack of voltage increased the amps is more logic but then why didnt the issue remain with new comp if it was electrical then. by the way new comp was an exact replacement, its been about 3 weeks so far so good. im stumped on this though

  2. #2
    Join Date
    Apr 2012
    Location
    Paper Street Soap Company
    Posts
    2,304
    It sounds like it was flooding back. That will wash the bearings causing enough play for the rotor to hit the stator.

  3. #3
    Join Date
    Sep 2010
    Location
    miami,fl.
    Posts
    605
    Quote Originally Posted by commtech77 View Post
    It sounds like it was flooding back. That will wash the bearings causing enough play for the rotor to hit the stator.
    i agree with you. but the electrical issue is itching my brain???

  4. #4
    Join Date
    Nov 2006
    Location
    Southeastern Pa
    Posts
    17,853
    Quote Originally Posted by anthonyac1 View Post
    i was working on this master-bilt 3 door reach in freezer. the compressor would over amp and shut down on overload. checked all start components they all match specs. its rated for 208/230 volts drawing 9.9 max rla start up comp. its drawing 11.5 amps 185 volts at compressor. at one point the volts dropped down to 140 and amps shot up to 40. hmmmm ok power supply problem. breaker is new they had all there electrical panels up graded roughly a year ago. maybe the wiring so i got the voltage from the reach in next to it. same issue. boss says it has to be the comp. but he likes to wing everything so i remove comp take it home and open her up. the stator was all grined up so was the rotor from sagging. winding was not burnt. install new comp runs like a champ. my question is why would the voltage drop so low. it was almost like the compressor would draw high amps and suck down the voltage or it could be lack of voltage increased the amps is more logic but then why didnt the issue remain with new comp if it was electrical then. by the way new comp was an exact replacement, its been about 3 weeks so far so good. im stumped on this though
    While floodback is a real possibility, you must eliminate any potential problem with the branch circuit that feeds these units.

    A new panel or an upgrade does not a good installation of electrical equipment make.

    What gauge wire is used from the panel to the receptacle?

    How far from the panel?

    What is the label requirement for current on each label of all equipment on the circuit?
    [Avatar photo from a Florida training accident. Everyone walked away.]
    2 Tim 3:16-17

    RSES CMS, HVAC Electrical Specialist

    AOP Forum Rules:







Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event