Results 1 to 6 of 6
  1. #1
    Join Date
    Oct 2010
    Location
    Austin, TX
    Posts
    1,309
    Post Likes

    Trane Techview RTAC 170

    I got a 170 ton air-cooled Trane chiller having issues with binding the EEV on circuit 1. When I try to update the second one I get an insufficient software revision error. When I try to update the CH530 to 45 it tells me I have a invalid configuration then I restart Techview, it reboots the ch530 and then no more configuration issue.

    I really need to bind this EEV, anyone have any ideas?

    I posted this in Controls and Chiller forums.
    If you're too "open" minded, your brains will fall out.
    Artificial intelligence is no match for natural stupidity.

  2. #2
    Join Date
    Mar 2004
    Location
    ottawa canada
    Posts
    2,610
    Post Likes
    This is a know issue , go into the pro chiller forum and search your problem theres a couple of threads in there about it .
    Im not posting the answer on here theres to many DIYers on here .
    The toy chest is officially full ... I got a new toy..... 2007 Aston Martin V8 Vantage and yes it still gives me goosebumps
    You bend em" I"ll mend em" !!!!!!!
    I"m not a service tech.. I"m a thermodynamic transfer analyst & strategic system sustainability specialist
    In the garage , greasin', oilin' . tweakin' n shinin' !!

  3. Likes manny238 liked this post
  4. #3
    Join Date
    May 2012
    Location
    California
    Posts
    444
    Post Likes
    Is it a new eev

    Sent from my SM-G900V using Tapatalk

  5. #4
    Join Date
    Sep 2006
    Posts
    86
    Post Likes
    If the New EXV is with external electronics you will need to go under configuration and use new x part number on the LLID

  6. #5
    Join Date
    Jul 2007
    Location
    The Hot South
    Posts
    1,656
    Post Likes
    Post this in the pro chiller forum and we can discuss. I'm not posting the answer here.

  7. #6
    Join Date
    Oct 2010
    Location
    Austin, TX
    Posts
    1,309
    Post Likes
    Thank you all for your replies but the problem was resolved. Have a great day!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Related Forums

Plumbing Talks | Contractor MagazineThe place where Electrical professionals meet.
Comfortech 365