Page 1 of 2 12 LastLast
Results 1 to 13 of 15

Hybrid View

  1. #1
    Join Date
    Feb 2012
    Posts
    16

    Chiller 30Ran10 fault T116

    Hi, I'm new here, my office is about a AquaSnap 30ran10 ... chiller is a carrier, I have the T116 fault, I rely on the manual and says failure mode 7, the load is low, the flow is poor, and check the refrigerant charge and flow and are within the normal , I have a few months that I am resetting and can not find the problem, today revice thermistors and wing are in good agreement shown in the manual table T1 and T2, thank you in advance for your help .. a greeting friends

  2. #2
    Join Date
    Jan 2008
    Location
    Dallas ,Texas
    Posts
    3,712
    I would call a qualified technician to take a look at it. Alarms codes are vague because there are many different things that can cause 1 alarm.
    UA 100

    It takes three people to do anything around here. Two do the work, one explains to the crowd of people who showed up when they seen smoke and flames.

  3. #3
    Join Date
    Feb 2012
    Posts
    16
    mmm .. Thanks friend, but I'll take care of hvac area and I am entering liquid coolers, to say the same principle only change controls, and is the only one I have and I've stuck, your choice is appreciated, Greetings

  4. #4
    Join Date
    Jan 2008
    Location
    Dallas ,Texas
    Posts
    3,712
    Quote Originally Posted by jdejesus View Post
    mmm .. Thanks friend, but I'll take care of hvac area and I am entering liquid coolers, to say the same principle only change controls, and is the only one I have and I've stuck, your choice is appreciated, Greetings
    Well friend since you didn't post a full log of the unit it's kinda hard to troubleshoot it over the Internet. Maybe you should get the moderator to move this to the tech to tech forum. So are you saying you want to change out the controls?
    UA 100

    It takes three people to do anything around here. Two do the work, one explains to the crowd of people who showed up when they seen smoke and flames.

  5. #5
    Join Date
    Feb 2012
    Posts
    16
    sorry for my English if I could not explain it, just mention that the scheme is the same or similar mechanical, vary only controls, and a little patience and time will understand

  6. #6
    Join Date
    Feb 2010
    Location
    MEXICO
    Posts
    472
    Faulty expansion valve, low
    refrigerant charge, plugged
    filter drier, faulty suction
    pressure transducer, low
    cooler fluid flow.

    Mode 7 caused the compressor
    to unload 6 consecutive
    times with less than a
    30-minute interval between
    each circuit shutdown.

  7. #7
    Join Date
    Feb 2012
    Posts
    16
    check expansion valve.. (pressures in low-70, high-225) in the same filter drier is not blocked, the refrigerant charge is good too, in the sight glass bubbles are not in operation and under pressure is good, the transducer of high and low pressure gauges and compare them to give me the same readings ranging 2 to 3 lbs of psi, the flow in the water pump gives me 45psi, also clean the strainers and valves, thermistors also compare them with the table temperatures and give me the same T1, T2 and T9, any suggestions .. only mention that the setpoint is at 50 degrees and the machine does not respect this but lowered mast 32 and is where it fails, it changes to 60 and does the same T116 ...thanks for replying.

  8. #8
    Join Date
    Jan 2008
    Location
    Dallas ,Texas
    Posts
    3,712
    Quote Originally Posted by jdejesus View Post
    check expansion valve.. (pressures in low-70, high-225) in the same filter drier is not blocked, the refrigerant charge is good too, in the sight glass bubbles are not in operation and under pressure is good, the transducer of high and low pressure gauges and compare them to give me the same readings ranging 2 to 3 lbs of psi, the flow in the water pump gives me 45psi, also clean the strainers and valves, thermistors also compare them with the table temperatures and give me the same T1, T2 and T9, any suggestions .. only mention that the setpoint is at 50 degrees and the machine does not respect this but lowered mast 32 and is where it fails, it changes to 60 and does the same T116 ...thanks for replying.
    What is your brine freeze point and what is mast 32?
    UA 100

    It takes three people to do anything around here. Two do the work, one explains to the crowd of people who showed up when they seen smoke and flames.

  9. #9
    Join Date
    Feb 2010
    Location
    MEXICO
    Posts
    472
    Low Saturated Suction Protection — The control will try to
    prevent shutting a circuit down due to low saturated suction
    conditions by removing stages of capacity. These circuit alert
    conditions (T116, T117) compare saturated suction temperature
    to the configured Brine Freeze point (BR.FZ) [Set Points,
    FRZ]. The Brine Freeze point is a user-configurable value that
    must be left at 34 F (1.1 C) for 100% water systems. A lower
    value may be entered for systems with brine solutions, but this
    value should be set according to the freeze protection level of
    the brine mixture. Failure to properly set this brine freeze point
    value may permanently damage the brazed plate heat exchanger.
    The control will initiate Mode 7 (Circuit A) or Mode 8 (Circuit
    B) to indicate a circuit’s capacity is limited and that eventually
    the circuit may shut down.

  10. #10
    Join Date
    Jan 2008
    Location
    Dallas ,Texas
    Posts
    3,712
    # 9 Hoy, 15:32 servicetrane Miembro Profesional Fecha de Ingreso: Feb 2010 Ubicación: MEXICO Mensajes: 335 de Protección de baja saturación en la aspiración - El control tratará de evitar que el cierre de un circuito de baja debido a las bajas condiciones de saturación en la aspiración mediante la eliminación de etapas de capacidad. Estas condiciones de alerta de circuito (T116, T117) comparar la temperatura de aspiración saturada hasta el punto de congelación de salmuera configurado (BR.FZ) [los puntos de ajuste, FRZ]. El punto de congelación de la salmuera es un valor configurable por el usuario que debe dejarse a los 34 F (1,1 C) para sistemas de agua potable al 100%. Un valor más bajo se puede introducir para sistemas con soluciones de salmuera, pero este valor debe establecerse de acuerdo con el nivel de protección contra la congelación de la mezcla de salmuera. Si no se establece correctamente la congelación de salmuera valor del punto puede dañar permanentemente el intercambiador de calor de placas soldadas. El control se iniciará el modo 7 (circuito A) o el modo de 8 (circuito B) para indicar la capacidad de un circuito es limitado y que con el tiempo el circuito se puede cerrar.
    UA 100

    It takes three people to do anything around here. Two do the work, one explains to the crowd of people who showed up when they seen smoke and flames.

  11. #11
    Join Date
    Feb 2012
    Posts
    16
    is 34, was at 32, I change it... but its the same fail

  12. #12
    Join Date
    Nov 2007
    Location
    Mississippi
    Posts
    1,338
    I had a newer Aquasnap act like that and I came to the conclusion the loop was too small. I increased the deadband multiplier from 2 to 4 to make it load and unload slower and no more problems.

    The unit I worked on was energizing hot gas bypass (to unload) 6 times within 30 minutes.

  13. #13
    Join Date
    Feb 2012
    Posts
    16
    ok, tomorrow I try to change the deadband equal and its solved ... thanks

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event