Results 1 to 5 of 5
  1. #1
    Join Date
    Mar 2012
    Location
    NORTH CAROLINA
    Posts
    2
    Post Likes

    trane rtaa unknown diagnostic

    I am working on a trane rtaa080. I am getting a 674 unknown diagnostic. has anyone ever seen this? Thanks for any input.

  2. #2
    Join Date
    Jul 2007
    Location
    The Hot South
    Posts
    1,504
    Post Likes
    This should be moved to the chiller forum.

  3. #3
    Join Date
    Jul 2007
    Location
    The Hot South
    Posts
    1,504
    Post Likes
    Actually, that fault is b74. This unit must have been manufactured between March 1, 1997 and April 21, 1997. During that time period, they had a bug in the software for the CLD. It should read "Cond Fan Vari Speed Fault Ckt 2". The fan inverter is in a fault and needs to be checked.

    KIT06170 is a replacement eprom kit for the clear language display to resolve the unknown diagnostic.

  4. #4
    Join Date
    Jan 2004
    Location
    PA
    Posts
    70,414
    Post Likes
    Moved to chiller forum.
    Contractor locator map

    How-to-apply-for-Professional

    How many times must one fix something before it is fixed?

  5. #5
    Join Date
    Mar 2012
    Location
    NORTH CAROLINA
    Posts
    2
    Post Likes
    Thank you, I will proceed in this direction and add it to my notes.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Related Forums

Plumbing Talks | Contractor MagazineThe place where Electrical professionals meet.
Quality Home Comfort Awards