Results 1 to 3 of 3
  1. #1
    Join Date
    Aug 2007
    Location
    Atlanta, Ga
    Posts
    213

    Blower Motor Stopping

    Hello All...

    I have a problem that started when the AC is running...it is not present when the heat was running over the winter. I have a 2.5 ton Rheem unit. During AC operation, the blower motor will shut off for a period of 10-15 seconds. The outside condenser continues to run. The the blower will kick back on. Sometimes it will do it only once during a run cycle. Sometimes 2-3 times and sometimes it will not do it at all. A few years ago the blower motor was replaced with a blower motor from Grainger (3LU77). Im not sure if it is the stat, motor or start capacitor. It's the not doing it when in heat mode that has me puzzled. This being the upstairs unit, the unit really never ran much at all in heat mode.

    Any Ideas or thoughts?


    Thanks

    Joe

  2. #2
    Join Date
    Jul 2004
    Location
    Massachusetts
    Posts
    6,829
    Make the call. Could be anything regarding motors and/or motor operation. Control board, motor, capacitor, etc. A pro on scene will have to determine the reason.
    If YOU want change, YOU have to first change.

    If you are waiting for the 'other guy' to change first, just remember, you're the 'other guy's' other guy. To continue to expect real change when you keep acting the same way as always, is folly. Won't happen. Real change will only happen when a majority of the people change the way they vote!

  3. #3
    Join Date
    Dec 2011
    Location
    PA
    Posts
    98
    Definitley needs metered out by a tech... I second skippedover's recommendation.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event