Page 2 of 2 FirstFirst 12
Results 14 to 16 of 16
  1. #14
    Join Date
    Aug 2002
    Location
    Southold.calm
    Posts
    4,851
    I hope the problem is fixed. 1 full year is a long time!

    04-27-2012, 06:32 AM#1
    Sucurro
    New Guest

  2. #15
    Join Date
    Apr 2012
    Posts
    7

    30 GX Chiller, A2 circuit

    Sir,
    30 GX chiller Compressor A2 circuit runs for some time, and shows error 63. For that we changed the internal oil filter, 2nd replaced the external oil filter, 3rd replaced the drier core, inspite of changing all this parts as per the manual it still trips. Alarm 63 keeps on coming after running for 1/2 an hour. there is enough oil in the system - Suction is 275, Discharge is 1490.
    R'gds.

  3. #16
    Join Date
    Apr 2012
    Posts
    7
    Sir,
    30 GX chiller Compressor A2 circuit runs for some time, and shows error 63. For that we changed the internal oil filter, 2 nd replaced the external oil filter, 3rd replaced the drier core, inspite of changing all this parts as per the manual it still trips. Alarm 63 keeps on coming after running for 1/2 an hour. there is enough oil in the system. - Suction is 275, Discharge is 1490. (Normal Suction is 245 to 255 range).

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event