Results 1 to 4 of 4
  1. #1
    Join Date
    Jan 2012
    Location
    Syracuse, NY
    Posts
    13

    Trane zone sensor

    I have a Trane programmable zone sensor. Model BAYSENS119A connected to a YCD360 (can provide full model # if need be) After configuring the sensor, "E1" and "E2" flash on the screen. In the manual for this sensor there is no E1 or E2 error code listed in troubleshooting. Just E0, E6, E7, and E8 are in the manual but no E1 or E2.

    Does anybody know what these error codes correspond to?

    Thanks very much.

  2. #2
    Join Date
    May 2004
    Location
    SE Pennsylvania
    Posts
    1,028
    According to Trane Lit http://www.trane.com/webcache/es/bui...n_06302010.pdf
    E1 heat failure
    E2 cool failure

  3. #3
    Join Date
    Aug 2006
    Location
    Colorado
    Posts
    310

    Smile I was looking EVERYWHERE for this

    Thank you! I was looking all over the place for this.

  4. #4
    Join Date
    Jun 2006
    Location
    midwest
    Posts
    126

    sensor

    The guide setup does'nt contain the info you need. You need the I.O.M. liturature, shows everything including E3 and E 4 faults, also CV,HP and VAV setup configurations.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event