Page 1 of 2 12 LastLast
Results 1 to 13 of 16

Thread: Shaft failure

  1. #1
    Join Date
    Sep 2003
    Location
    Western PA
    Posts
    1,358

    Shaft failure

    I've seen this before, but never twice in such a short time. McQuay A/H and paid for factory start-up. Less than a year the supply fan shaft and bearing (motor side) failed. Installed new shaft and bearings and failed again in a couple of months. Anyone gone through this before?
    Attached Images Attached Images    
    Local 449?

  2. #2
    Join Date
    May 2004
    Location
    SE Pennsylvania
    Posts
    939
    Once when someone didnt tighten down the eccentric ring correctly and it loosened, but your bearing does not appear to have a eccentric locking ring.

  3. #3
    Join Date
    Sep 2003
    Location
    Western PA
    Posts
    1,358
    You are correct. Set screw locking.
    Local 449?

  4. #4
    Join Date
    Sep 2011
    Location
    Vancouver, WA
    Posts
    259
    Had the same problem with a McQuay air handler 2 weeks ago. The start up guys had the blower come apart during check out about a year ago. They rebuilt the blower. I don't know if the set screw on the bearing was set or not since the shaft was half the size of it's former self. So the factory guy supplied us with new shaft, bearings, and blower wheel. He recomended that some loc-tite be used on the set screws on the bearings. The blower is rebuilt for the second time, so it's we'll see if it does it again.

  5. #5
    Join Date
    May 2008
    Location
    Jax Fl.
    Posts
    1,943
    If a shaft is long between the bearings and small diameter with a large wheel, it can act like a "skip rope" which will unlock the locks on the bearings. Seen it many times.

  6. #6
    Join Date
    Feb 2012
    Location
    Toronto Canada
    Posts
    1,090
    I had this happen to me on a big blower shaft on friday. Going to install new shaft bearing etc on Thursday. Mine is also a set screw style. One of the set screws was severd in half. The bearing wore the shaft right down.

    So you recomend locktight on the set screws to make sure they are tight and dont back off EH?

  7. #7
    Join Date
    Sep 2011
    Location
    Vancouver, WA
    Posts
    259
    Quote Originally Posted by #1CDNTECH View Post
    I had this happen to me on a big blower shaft on friday. Going to install new shaft bearing etc on Thursday. Mine is also a set screw style. One of the set screws was severd in half. The bearing wore the shaft right down.

    So you recomend locktight on the set screws to make sure they are tight and dont back off EH?
    I would give it a try. When you buy a generic fan blade for a condensor, the hub they give you has 3 screws that holds the fan blade on the hub, they put loc-tite on the threads. It seems to work.

  8. #8
    Join Date
    Aug 2007
    Location
    Winter Haven, FL
    Posts
    4,379
    We are having numerous bearing failures lately. I think it is the blower wheels. Made in china affects everything .....

  9. #9
    Join Date
    Dec 2011
    Posts
    6
    Loc-tite,Loc-tite,Loc-tite,need I say more.

  10. #10
    Join Date
    Sep 2003
    Location
    Western PA
    Posts
    1,358
    Mcquay blamed the first failure on lack of grease. They blamed the second on loose set srcrews and lack of locktight. Well, the set screws were as tight as could be. I had to use a cheater on my allen wrench to get them out. There is seven McQuay A/H's at the job. I checked several other units. Removed about half a dozen set screws and found no locktight. I don't think locktight is the answer. Check out the two set screws in the pic. One is from the bearing where the shaft was turned down and the other is not.
    Attached Images Attached Images  
    Local 449?

  11. #11
    Join Date
    Feb 2003
    Location
    Wichita Ks
    Posts
    1,486
    what i have done was after everything is lined up i would removed the set screw and run a drill down where the set screw goes and drill into the shaft. do not drill the thread for the set screw. I would go no more than 1/8th inch deep. blow out shavings and reinstall setscrew with lock tight. never had one come loose doing this.

  12. #12
    Join Date
    May 2008
    Location
    Jax Fl.
    Posts
    1,943
    While I have never drilled an indent into the shaft, I always super-tighten and release the set screws several times which generates a "coin mark" on the shaft and can help it not to release. The smaller shafts with unbalanced wheels deflect in the center which slides the shaft in/out of the bearing locks.
    I also agree about the Chinese componets not being properly balanced.....

  13. #13
    Join Date
    Oct 2003
    Location
    las vegas
    Posts
    1,505
    Quote Originally Posted by freonrick View Post
    what i have done was after everything is lined up i would removed the set screw and run a drill down where the set screw goes and drill into the shaft. do not drill the thread for the set screw. I would go no more than 1/8th inch deep. blow out shavings and reinstall setscrew with lock tight. never had one come loose doing this.
    i do the same thing except a little deeper. i also carry an assortment of longer set screws to make up for the short ones the mfg. tend to use.
    now were having to stock metric because of all these foreign mfgrs.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event