Page 1 of 2 12 LastLast
Results 1 to 13 of 24
  1. #1

    Bolier shuts down

    We have proble that has been around for over 5 years and have had our crew try everthing but replace the controls- it is a 1992 PowerFlame buner with Honeywell control R7795 the reset trips almost every time for a few days then its gone and runs evertime for awhile and acts up allover.Have cleaned and tested all parts and appear to work right then get a call of noheat? Any thoughs would bee helpful

  2. #2
    Join Date
    Mar 2003
    Posts
    7,326
    solid ground? some stray voltage on the neutral? its time for a new one?

  3. #3
    Join Date
    Jan 2009
    Location
    Etters PA.
    Posts
    500
    at a loss all grounds are clean, tight?

  4. #4
    We have installed boiler on a new ele. panel added 10agw ground and cleaned all grounded spots and toqured down all.

  5. #5
    Join Date
    Jul 2009
    Location
    Columbia, MD
    Posts
    4,269
    how is the combustion on it? could the room be possibly going into a negative pressure when it goes on lockout? is it gas or oil? have they added something else to the gas lines which steals fuel supply ?

  6. #6
    Join Date
    Jan 2008
    Location
    s chester county,pa
    Posts
    144
    you forgot to clean a very important part

  7. #7
    Join Date
    Sep 2004
    Location
    Kansas City, Kansas, United States
    Posts
    13,833
    what is the error code????????????????

  8. #8
    Join Date
    May 2003
    Location
    USA
    Posts
    184
    had a boiler kick my butt for a week--replaced a lot of parts and cleaned everything-twice and it still failed to lit off--turns out the ignitor had been there for so long it actually blasted away the metal and where the spark made contact was egg shaped---replaced that--never had a call again--still have old one in tool box as a reminder
    Rather be golfing!

  9. #9
    The problem is we have not seen any codes. as to neg pressure the room has a excellent flow of air. Its a Nat. gas supply is 2 inch feed from a high pressure line from National Grid.Worked great for 36 hours till it tripped out reset it and was working till i went home 3 hour latter. I work full time on site have three boilers in three buildings along with a 60 ton HVAC unit,also do all electic and pluming repairs.This our newest boiler with electoic start other 2 our bullet proof 1 is 60 years old other 45 years old all get NYS insection every 2 years.
    .

  10. #10
    Have cleaned burnner and photo eye all other were cab.in fall and ran good till 2weeks ago,gas pressure is right on just stumped. would love to get rid of ele start and go back to full time piolt light.

  11. #11
    Join Date
    Jan 2008
    Location
    michigan
    Posts
    1,145
    Quote Originally Posted by Chevy2002C4500 View Post
    The problem is we have not seen any codes.
    .
    So, you have a display on the control and it trips and gives no error codes?

  12. #12
    There is no display tow lights 1 is power 1 is fuel is on this is a powerflame on a weil-maclan boiler, it trips and stores no codes that i know of.

  13. #13
    Join Date
    Jan 2009
    Location
    Etters PA.
    Posts
    500
    what about the gas valve does it have a (I'm at a loss for the name but) diaphragm in it and a orifice on the side to bleed the pressure out for a controlled ignition. usually inline with a solenoid gas valve.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event