Results 1 to 5 of 5
  1. #1
    Join Date
    Dec 2005
    Location
    Melbourne, Australia
    Posts
    98

    Carrier 30RA HP fault

    Hi Everyone,
    Have a 30RA with the pro-dialog controller. Circ B continuously tripping on HP Fault #33 without even starting. Checked over pressure readings, manual HP switch not tripped 24v all ok. Even tried swapping transducers and hp switch onto circ A. Still circ B HP fault. Tested the two speed condenser fan, all ok. Would this possibly be a board problem? I have the Service Tool V program, will return tomorrow and connect up and check out again. Is there anything specific I should look for? Any info would be greatly appreciated. CHEERS.

  2. #2
    Join Date
    Jan 2008
    Location
    Dallas ,Texas
    Posts
    3,723
    30RAN or RAP?
    UA 100

    It takes three people to do anything around here. Two do the work, one explains to the crowd of people who showed up when they seen smoke and flames.

  3. #3
    Join Date
    Jan 2008
    Location
    Dallas ,Texas
    Posts
    3,723
    Ok after reading this thing awake did you happen to check the overload on the compressor starter? Motor temp switch?
    UA 100

    It takes three people to do anything around here. Two do the work, one explains to the crowd of people who showed up when they seen smoke and flames.

  4. #4
    Join Date
    Dec 2005
    Location
    Melbourne, Australia
    Posts
    98
    Hi TGL,
    The full model No is: 30RA 120A 0232-PEE
    I checked over the compressor contactors and overloads today, all o.k. Spoke with a Carrier Tech and he told me it will be a faulty board for that circuit.
    Had a suspicion that's what it would be. Now to replace the board, I have to call in Carrier to program the new one!! Thanks for your help, will let you know if new board fixes problem.

  5. #5
    Join Date
    Jan 2008
    Location
    Dallas ,Texas
    Posts
    3,723
    Quote Originally Posted by chill bill View Post
    Hi TGL,
    The full model No is: 30RA 120A 0232-PEE
    I checked over the compressor contactors and overloads today, all o.k. Spoke with a Carrier Tech and he told me it will be a faulty board for that circuit.
    Had a suspicion that's what it would be. Now to replace the board, I have to call in Carrier to program the new one!! Thanks for your help, will let you know if new board fixes problem.
    Yep sounds like a different animal than we have over here.
    UA 100

    It takes three people to do anything around here. Two do the work, one explains to the crowd of people who showed up when they seen smoke and flames.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event