Results 1 to 5 of 5
  1. #1
    Join Date
    Nov 2010
    Posts
    64

    JCI dmo import issues with NCE

    Hello everyone,
    I 'm replacing an old system (arcnet...) with the new NCM. I am trying to make the new database so i use the import .DMO feature (the site has DX controllers), but i see that the import is not proper. I only can see the AO's and the PMs. I am aware of the feature generate ddl in the GX-9100 program and i made some tests such us deleting PM's or so....
    My question seems easy to answer....
    How can i import the DMO files properly with all the points i need? Do i have to make some changes in the eported .dmo file?
    Thanks in advance

  2. #2
    Join Date
    Mar 2009
    Location
    Several Miles from Sane
    Posts
    1,471

    NCE or NCM

    NSSF,
    You refered to "NCE" in the title if your post and "NCM" in the description.

    Please clarify which one you have. Totally different procedures for the 2.

    Guessing that you have an NCM since you said "replacing old arcnet" but can't be sure.
    If sense were so common everyone would have it !

    All opinions expressed are my own. Any advice provided is based on personal experience, generally accepted fact or publicly available information. As such, it is worth exactly what you paid for it, not a penny more not a penny less !!

  3. #3
    Join Date
    Nov 2010
    Posts
    64
    yes sorry you are right its NCE the new one.......

  4. #4
    Join Date
    May 2006
    Posts
    675

    Yup

    You need to remove any unwanted parameters that you aren't going to use from teh DMO file.

    Here is an example of points which I keep

    * GX9100 Version 7.05 Model DDL Source File for C:\PROJECTS\NAE\SYSTEM91\

    @MODEL+
    CSMODEL "DX9100", "DX9100"
    ******************** GROUP TITLES ********************
    AITITLE "Analog Inputs"
    AOTITLE "Analog Outputs"
    ADTITLE "Analog Data"
    BITITLE "Binary Inputs"
    BOTITLE "Binary Outputs"
    BDTITLE "Binary Data"
    ******************** INPUTS ********************
    * LONGNAME "Disch Air Temperature"
    CSAI "AI1",N,N,"DA-T","Deg C"
    * LONGNAME "Chiller Rm Temperature"
    CSAI "AI2",N,N,"RM-T","Deg C"
    * LONGNAME "Roll Filter Diff Press"
    CSAI "AI3",N,N,"FIL-DPT","pa"
    * LONGNAME "Softner Water Flow"
    CSAI "AI4",N,N,"SOFTFLOW",""
    * LONGNAME "F-4 Lo Speed Status"
    CSBI "DI1",N,N,"F4LS-S","OFF","ON"
    * LONGNAME "F-4 Hi Speed Status"
    CSBI "DI2",N,N,"F4HS-S","OFF","ON"
    * LONGNAME "EF-4 Lo Speed Status"
    CSBI "DI3",N,N,"EF4LS-S","OFF","ON"
    * LONGNAME "EF-4 Hi Speed Status"
    CSBI "DI4",N,N,"EF4HS-S","OFF","ON"
    * LONGNAME "DAT Lo Limit Alarm"
    CSBI "DI5",N,N,"DA-LL","OFF","ON"
    * LONGNAME "Roll Filter End-Of-Roll"
    CSBI "DI6",N,N,"FILEOR-S","OFF","ON"
    * LONGNAME "Chiller Rm Light Switch"
    CSBI "DI7",N,N,"LITE-S","OFF","ON"
    * LONGNAME "Refrigerant Alarm"
    CSBI "DI8",N,N,"REF-ALM","OFF","ON"
    ******************** OUTPUTS ********************
    * LONGNAME "Heating Coil Valve"
    CSAO "OUT1",N,N,"HTG-VLV","%"
    * LONGNAME "Outside Air Damper Cmd"
    CSBO "DO3",N,N,"OAD-C","OFF","ON"
    * LONGNAME "F-4 Lo Speed Command"
    CSBO "DO4",N,N,"F4LS-C","OFF","ON"
    * LONGNAME "F-4 Hi Speed Command"
    CSBO "DO5",N,N,"F4HS-C","OFF","ON"
    * LONGNAME "EF-4 Lo Speed Command"
    CSBO "DO6",N,N,"EF4LS-C","OFF","ON"
    * LONGNAME "EF-4 Hi Speed Command"
    CSBO "DO7",N,N,"EF4HS-C","OFF","ON"
    * LONGNAME "Roll Filter Advance Cmd"
    CSBO "DO8",N,N,"FIL-C","OFF","ON"
    ***************** NETWORK INPUTS ****************
    *************** PROGRAMMABLE MODULES ***************
    * MODULE ACO 1
    CSMODEL "ACO","DX9100"
    ADTITLE "Analog Data"
    BDTITLE "Binary Data"
    CSAD "ACO1",N,N,"DAT-SP","Deg c"
    CSAD "ACO2",N,N,"FIL-SP","pa"

    * MODULE LRS1-32 1
    CSMODEL "LRS1-32","DX9100"
    ADTITLE "Analog Data"
    BDTITLE "Binary Data"
    CSBD "LRS1",N,N,"F4LO-SS","OFF","ON"
    CSBD "LRS2",N,N,"F4LO-CMD","OFF","ON"
    CSBD "LRS3",N,N,"F4HI-SS","OFF","ON"
    CSBD "LRS4",N,N,"F4HI-CMD","OFF","ON"
    CSBD "LRS5",N,N,"OAD-CMD","OFF","ON"

    * MODULE PID 2
    CSMODEL "DAT-PID","DX9100"
    ADTITLE "Analog Data"
    BDTITLE "Binary Data"
    CSAD "PM2K1",N,N,"DAT-LSP","Deg C"
    CSAD "PM2K2",N,N,"DAT-PB","%"
    CSAD "PM2K3",N,N,"DAT-TI","%"
    CSAD "PM2OU1",N,N,"DAT-PID","%"
    CSAD "PM2OU2",N,N,"DAT-WSP","Deg C"
    CSBD "PM2S11",N,N,"DAT-EF","OFF","ON"

    * MODULE COMPRTR 3
    CSMODEL "COMPRTR3","DX9100"
    ADTITLE "Analog Data"
    BDTITLE "Binary Data"
    CSBD "PM3S1",N,N,"FIL-ADV","OFF","ON"

  5. #5
    Join Date
    Nov 2010
    Posts
    64
    ex: CSBI "DI6",N,N,"DI6","OFF","ON"

    That was the problem my friend. The description DI6 for example must not be the same in both "". I put an underscore in the second bracket and the problem was solved. Thanks for your time.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event