Search:

Type: Posts; User: roughmech

Search: Search took 0.00 seconds.

  1. Replies
    3
    Views
    1,130

    Continuum 1.91 is required at a minimum if you...

    Continuum 1.91 is required at a minimum if you are installing on a machine with Windows 7 which means you need to upgrade the usb key as well, Sorry man
  2. Replies
    0
    Views
    625

    Andover Database Coruption

    Hello All,

    I recently had to reinstall Continnuum 1.81 because of a virus infected computer. The lates backup was made during the infection. When restoring the databes could not get Continuum to...
  3. Replies
    313
    Views
    55,951

    Thank You

    Thank you controltec
  4. Replies
    313
    Views
    55,951

    Need spftware and manuals

    I have recently inherited a Network 8000 system with Tridium front end. I am Invensys I/A certified but only with Worplace Tech and Tridium R2/AX. I as looking for the PSI/XPSI software and manuals...
Results 1 to 4 of 4

Related Forums

Plumbing Talks | Contractor MagazineThe place where Electrical professionals meet.
Comfortech365 Virtual Event