Search:

Type: Posts; User: santhu_hardware

Search: Search took 0.01 seconds.

  1. fact

    who not able to solve the problem they definitely blames the product.
  2. Replies
    8
    Views
    1,397

    As of me it will work. I am also using windows7

    As of me it will work. I am also using windows7
  3. Replies
    7
    Views
    1,267

    JCI ADS Password resetting

    Unfortunately costumer losses metasyssysagent (Admin user) password. I tried to reset password with sql tables but not succeed. Is there any otherway to reset password.

    THANKS IN ADVANCE]
    ...
  4. BO point Problem in fx15 controller

    hi,

    FX15 controller connected to NAE.its working fine, but when iam going to map BO point to activeX switch controller that is not working. I think some problem with override command for that ...
  5. Replies
    5
    Views
    584

    ok freddy. Thank you for your replay.

    ok freddy. Thank you for your replay.
  6. Replies
    5
    Views
    584

    What do you mean freddy.......

    What do you mean freddy.......
  7. Replies
    5
    Views
    584

    NAE with M5 workstation

    NAE4.1 and M5 workstation 5.4

    there is problem with command(m-inspector). it taking 5 min. to give a command..any body have solution...pls help..

    Thanks in advance

    Santosh.
  8. Replies
    10
    Views
    475

    ok sorry......

    ok sorry......
  9. Replies
    10
    Views
    729

    Actually when i look into calibration all field...

    Actually when i look into calibration all field are empty(No data).other dx controller working normal with same.....
  10. Replies
    10
    Views
    475

    NEED HELP ON DX 9100 CALBRATION

    Iam using dx 9100.In that one AI point showing wrong reading.that is connected to temperature sensor. it showing +8 C degrees differance. howcan i correct this?pls help me.

    Regards,
    Santosh.p
  11. Replies
    3
    Views
    474

    Try: ADMIN/ADMIN1 2468/220050

    Try:

    ADMIN/ADMIN1
    2468/220050
  12. Replies
    10
    Views
    729

    it doesn't work.I tried with your instructions....

    it doesn't work.I tried with your instructions. in calibration table AO HI value is 10v. i disconnected field and checked with 100% but voltage is same 3v.
  13. Replies
    10
    Views
    729

    Thank you for your replay, Mandamarri is one of...

    Thank you for your replay, Mandamarri is one of the village in Andhrapradesh(India). First i will go with your instructions, then i will give replay.
  14. Replies
    10
    Views
    729

    Pls help me on DX 9100 AO problem

    Dear sir,

    Iam facing problem with DX9100 AO1 point. at 100% out volatge not exceeds 3v. i checked with jumpers and programming withgx9100 no use. any body can help me on this........

    Regrads, ...
Results 1 to 14 of 14
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event