Search:

Type: Posts; User: MattMP1

Search: Search took 0.02 seconds.

  1. So per the EMI tech support that is the correct...

    So per the EMI tech support that is the correct motor for the unit. He said " when changing the compressor we make sure it's the correct voltage 265v but the fan motor is listed as 208/230". I asked...
  2. Here is the nameplate. It says 265v and 277 is...

    Here is the nameplate. It says 265v and 277 is measured.
  3. EMI multi zone condenser with incorrect voltage fan motor

    I'm curious if any else has seen this before. I have an EMI multi zone condenser and the fan motor is bad. The nameplate says 265v with a minimum of 240 volts. The unit is on a 277v panel with 277 at...
  4. Replies
    148
    Views
    6,158

    Airflow issue or overcharge.

    Airflow issue or overcharge.
  5. Replies
    148
    Views
    6,158

    Touché! :oops:

    Touché! :oops:
  6. Replies
    148
    Views
    6,158

    I have read the entire thread. He has said he has...

    I have read the entire thread. He has said he has his hoses on the "king valves". That is a screen shot from the manual of the unit he is working on. And I am giving him an image of where he needs to...
  7. Replies
    148
    Views
    6,158

    681611 See the image attached and make sure...

    681611

    See the image attached and make sure you suction hose is on the suction service port not the vapor line valve. What everyone is telling you is, if you are on both "King valves"(vapor line...
  8. Replies
    6
    Views
    485

    Are you sure it's 404? I quick search on that...

    Are you sure it's 404? I quick search on that model # comes up 410a.
  9. Replies
    7
    Views
    799

    If it's in a server room there may be a emergency...

    If it's in a server room there may be a emergency shut down switch by the door. I had a problem where that switch was bad and it was tripped on remote shutdown.
  10. Replies
    25
    Views
    2,462

    Repair the leak first!

    Repair the leak first!
  11. Replies
    14
    Views
    2,123

    I had the motor overload fault when I didn't set...

    I had the motor overload fault when I didn't set the electric heat dip switch which tells the motor what cfm to run. Once I set the dip switch to the correct KW the fault code was gone.
  12. Replies
    14
    Views
    2,123

    Did you set the dip switches on the board for...

    Did you set the dip switches on the board for that unit. I had a goodman heat pump that showed motor over limit when I first powered it up because I didn't set the dip switches correctly.
  13. Replies
    12
    Views
    1,951

    The gas pressure was high. I had 2.5"WC low fire...

    The gas pressure was high. I had 2.5"WC low fire and 4.5"WC hi fire. I changed to 1.8/3.5 per nameplate That's the first time I've ever seen anything like that on a heat exchanger. And those trane...
  14. Replies
    12
    Views
    1,951

    http://s29.postimg.org/tfztbsmuv/image.jpg Here...

    http://s29.postimg.org/tfztbsmuv/image.jpg
    Here is the picture. Let me know if it doesn't work.
  15. Replies
    12
    Views
    1,951

    Hole in Trane heat exchanger

    Has anyone ever seen a heat exchanger with a hole blown out from the inside out of the tube. I've never seen it before until now. I have a picture but can't seem to find out how to post it. It's from...
  16. Replies
    44
    Views
    6,747

    the smoke detector should be breaking R, not ...

    the smoke detector should be breaking R, not just G
  17. Replies
    5
    Views
    1,105

    Is it a VisionPro T'stat? there is a version of...

    Is it a VisionPro T'stat? there is a version of the VisionPro that runs fan continously in occupied mode no matter how you program it or what setting it is on
Results 1 to 17 of 17

Related Forums

Plumbing Talks | Contractor MagazineThe place where Electrical professionals meet.
Comfortech 365