Search:

Type: Posts; User: rebeltown

Search: Search took 0.00 seconds.

  1. Make sure you have enough pellets in the hopper. ...

    Make sure you have enough pellets in the hopper. Too few will cause the vacuum switch to shut off the auger motor... You could try jumpering around the vacuum switch to see if the auger will run and...
  2. I have in the past jumpered the wires that go to...

    I have in the past jumpered the wires that go to each snap disc one at a time to see if my particular problem remedies itself by working around a snap disc that may be at fault. Now if that solves...
  3. Quadra Fire Castile insert door question:

    I have a 10 year old Castile Insert model I and have changed the door gasket 2 times in the past. This time the tabs that hold the glass in position have snapped off. Only have 1 tab holding the...
  4. Ashtree, As you could see from my question, I was...

    Ashtree, As you could see from my question, I was asking if there was a way to test a thermocouple to see whether it was functioning correctly or not and was letting darthvader know that I had an...
  5. If you wanted to rule out your vacuum switch...

    If you wanted to rule out your vacuum switch being the cause, you could always jumper the two wires that normally go to the vacuum switch and see if the auger feeds. If it does then you know the...
  6. Just to let everyone know, I installed a new...

    Just to let everyone know, I installed a new control box and that solved my problem... The old box would not send a signal to power up the ignitor coil to 110V. AC.
  7. Just to let you know I installed the new control...

    Just to let you know I installed the new control box and now everything works just fine. It was the old (10 yrs) control box that gave up the ghost...
  8. Excellent, thanks Darth! I did pull the control...

    Excellent, thanks Darth! I did pull the control box and opened it only to find what appears to be some minor over heating "signs" on a few of the connector spades. I'm ordering a new one today.
  9. I have had this pellet stove for 10 years and...

    I have had this pellet stove for 10 years and nobody knows better than I do how to keep the stove clean and the consequences if you don't. My problem is I only get 10 volts AC to the ignitor instead...
  10. I checked the thermocouple and it appears OK but...

    I checked the thermocouple and it appears OK but it is going on 10 years old...I have a new one on order and we'll see if that helps. I guess the next would be a new control box. l understand that...
  11. Update to my problem: I was able to start a fire...

    Update to my problem: I was able to start a fire in the firepot manually. When the temp in stove rose the green light on the control panel lit up like it is supposed to. When the fire got hotter,...
  12. I have a Castile pellet stove with the same...

    I have a Castile pellet stove with the same problem. Is there a way to test the thermocouple or is it just a replace the part and hope that works? I don't have a yellow light on my grey box, only...
  13. Quadrafire Castile ignitor will not heat up

    I have a 10 year old Castile insert and the ignitor stopped heating up. I replaced it with a new one and still the same results. I checked the snap disks and all connections and noted that the...
  14. Replies
    69
    Views
    51,983

    I have an older Castile insert and did experience...

    I have an older Castile insert and did experience the warped floor surface that the fire pot mounts to but you mentioned that you drilled out the opening fire pot door like the Castiles have. My...
  15. Sticking Castile firepot door

    I have also experienced a sticking fire pot door and found that the culprit is the lip in the frame near the end of the path of travel of the door. My stove is 10 yrs old and I never experienced...
Results 1 to 15 of 15
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event