Search:

Type: Posts; User: realjd

Search: Search took 0.00 seconds.

  1. Replies
    16
    Views
    3,175

    4 compressors? hum, 1 comp every other week,at...

    4 compressors? hum, 1 comp every other week,at least they are consistent.
    Bad diagnosis by tech whom didnt know what they were doing?
    Yea, maybe system not installed properly to begin with,and/or...
  2. Replies
    28
    Views
    14,672

    unit 563g??? Need other nos for tonnage. Are...

    unit 563g???

    Need other nos for tonnage. Are both units same?

    I agree, may be low bid, unit undersized,or problem with unit causing not to
    cool properly which could be several things.
  3. Replies
    21
    Views
    1,112

    Did u check amp draw on comp to see what comp was...

    Did u check amp draw on comp to see what comp was doing? CHECK SH AND SC READINGS?
    300 HP AND 65 SUCT HOW WAS COMP BAD? JUST ASKING

    WAS THERE SUCT VALVE U COULD VALVE OFF TO SEE IF COMP
    PUMPS...
  4. Replies
    12
    Views
    1,536

    breaker tip 06e

    yea,busted rod on comp. changing with new txv and unloader,plus new drier cores. i noticed another comp on another unit,same model without unloader (pressure unloader). Is this ok,or should i add an...
  5. Replies
    12
    Views
    1,536

    unloader mechanical; will try and get amprobe to...

    unloader mechanical;
    will try and get amprobe to ck amps;yea,thought about breaker being bad
    comp only trips now when suct valve open more than half way; seems like when it loads up it trips...
  6. Replies
    12
    Views
    1,536

    thanks for ur help

    thanks for ur help
  7. Replies
    12
    Views
    1,536

    06e compr trips breaker

    have 25hp 06e compr; suct78 disch 250;one unloader suct cutoff;
    compressor runs for approx 8 mins then breaker to comp trips;sorry,at time didnt have amprobe to ck amps.
    this unit was running ok...
  8. Replies
    0
    Views
    657

    Have a gas heater with honeywell smartvavle...

    Have a gas heater with honeywell smartvavle sv5640. Green light is on, but doesnt start power vent fan on heater. Vent fan is good. Anyone know what could be the problem?
  9. Replies
    0
    Views
    572

    Have a Sterling tubular gas heating unit (cf-300...

    Have a Sterling tubular gas heating unit (cf-300 i think)with a Honeywell SV5640 smartvalve. Green light it flickers,combustion motor wont start. All the safeties and limits check out ok. I have 120...
Results 1 to 9 of 9
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event