Search:

Type: Posts; User: Rick_h

Page 1 of 8 1 2 3 4

Search: Search took 0.01 seconds.

  1. Replies
    20
    Views
    851

    I just put in that same program a couple weeks...

    I just put in that same program a couple weeks ago. Economizer program does need modification to work. I prewired everything on a desk and got familiar with the program before installed it.
  2. Replies
    58
    Views
    17,384

    Sticky: Poll: -Industrial Controls Programming...

    -Industrial Controls Programming
    -Instrumentation Calibrations to ISO17025
  3. Replies
    0
    Views
    184

    Integrate Heat Stress Monitor to NiagaraAX

    Hi everyone,

    I have a customer that has asked me to look into integrating a heat stress monitor into the BAS system. Has anyone done this using an ISO approved Heat Stress monitor. This customer...
  4. Replies
    2
    Views
    498

    I got in no problem just now

    I got in no problem just now
  5. Replies
    3
    Views
    299

    In the project I have I have it point to the...

    In the project I have I have it point to the logic loop output that the wiresheet feeds into the Analog output. Here is the target of my Economizer position in a project we have where a xl15c was...
  6. I think you need the Reveal app and Workbench to...

    I think you need the Reveal app and Workbench to program the Reveal
  7. Thread: Carrier VVT

    by Rick_h
    Replies
    13
    Views
    857

    Last time I got stuck with an old system I bought...

    Last time I got stuck with an old system I bought an old laptop running win 98 just for that job. When contract is up they make good door stops, paperweights ...

    Could you not buy network service...
  8. Can't name prices here, but very reasonable if it...

    Can't name prices here, but very reasonable if it works
  9. Want to connect a Mitsubishi Split to Jace that has a Lon network.

    Hi everyone,

    New application I haven't had to deal with before, does anyone have any experience of suggestions.

    Want to connect a Mitsubishi Split to Jace that has a Lon network.

    Has anyone...
  10. http://pctuneup.org/cryptolocker-virus-removal/?gc...

    http://pctuneup.org/cryptolocker-virus-removal/?gclid=CJegooa1hbsCFQpgMgod0nYAkw

    Not sure of how well this works but that came up while I was researching
  11. Replies
    17
    Views
    3,014

    ControlY0urMind I would really appreciate if you...

    ControlY0urMind I would really appreciate if you could help me out as well.

    Thanks for your input.

    Rick

    email in profile
  12. Replies
    5
    Views
    428

    Did you rebind the Lon Network Links after you...

    Did you rebind the Lon Network Links after you upgraded? I have learned the hard way to check this every time I am working on a Lon network before I leave for the day.
  13. Replies
    5
    Views
    436

    Issue may be overloading. You could install a...

    Issue may be overloading.

    You could install a powered isolator if that is the case. Phoenix Contact makes good ones.
  14. Replies
    37
    Views
    2,137

    My thoughts and prayers for you Osiyo. So sorry...

    My thoughts and prayers for you Osiyo. So sorry for your loss
  15. Replies
    2
    Views
    321

    jace 6 (web600), bacnet to york chiller.

    Hi again,

    I have another Comm issue stumping me. I have a York chiller with millennium controller that I am trying to connect to via bacnet to a Web 600 using the on board MSTP port.

    The issue...
  16. Just went through everything with Honeywell TAC ...

    Just went through everything with Honeywell TAC

    It was the Bias jumpers like I had thought. I had tried it and then mu power supply went (not sure why) but was afraid to try it again until told...
  17. I did not know that, however the jace does have...

    I did not know that, however the jace does have its own transformer
  18. Ok good news, did not brick jace. I have the blue...

    Ok good news, did not brick jace. I have the blue bar, no device found. Dip switch is set for value of 15.
    The bacnet led on the Spyder is flashing twice saying it see's traffic. I may have to re...
  19. Thanks for the replies. Yes I assigned a...

    Thanks for the replies.

    Yes I assigned a unique ID
    Yes I addressed the Spyder
    Yes I get the blue bar.

    I just pulled my Spyder class notes and it may be biasing is the issue. I went to jumper...
  20. Bacnet communications from Web 600 to New Spyders PUB6438

    Issue with Bacnet communications from Web 600 (from demo kit) to New Spyders PUB6438 out of box.

    working in Webstation 3.7.106

    First Bacnet project Ė only used lon till now
    I canít get my...
  21. Replies
    7
    Views
    573

    There is an issue where upper / lower case...

    There is an issue where upper / lower case mismatches can cause that. Change image file to lower case and repoint to it in workbench should fix it.
  22. Digo, You were on the money, Honeywell called...

    Digo,

    You were on the money, Honeywell called me after posting on buildings forum and they pointed me to what you were thinking. I accidentally deleted the contents of the virtualIO folder. After...
  23. 3.7.106 AX Spyder engineering mode = empty wiresheet

    Hi I just commisioned a WEB 600 with 1O LON Spyders on it. I had everything commissioned and downloaded. Tested all the programs and had everything working great.

    Running Webstation 3.7.106
    ...
  24. Only time I have had an issue was when I had the...

    Only time I have had an issue was when I had the NVI point linked to a display (I should have used an NVO point). this would cause the data on the point to hang. Thats all I got - Sorry
  25. Replies
    32
    Views
    3,234

    Hope that helps

    Hope that helps
Results 1 to 25 of 181
Page 1 of 8 1 2 3 4
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event