Search:

Type: Posts; User: hotinthesouth

Search: Search took 0.03 seconds.

  1. reply to bryancorfu

    about two years ago I did get new shingles but got the same color. I have a brick home but I did get my trim work painted and the problem did seem to start after that but the color of the paint is...
  2. to ct2 and bryancorfu

    first off ct2, I wasnt being rude and am greatly appreciative of irascible's advice. he accused me FIRST and then I merely stated that I was only following the directions of someone else that told me...
  3. mam123

    my coils inside the unit appear to be clean. also someone posted about dirty condenser. wher woul that be located? I am not an hvac guy so I need help locating some of these things. also right now is...
  4. irascible

    first off, I'm not hijacking anything. I have posted on here before and someone chimed in and said that it was the same problem that someone else had and for me to post under their thread so that is...
  5. beenthere

    if I had leaks in the duct work it wouldnt matter what the temp was outside, I would still be losing air. My problem only happens when it gets above 90 then when it cools off it goes back to being...
  6. carnak

    all duct work is under my house. someone once posted if the supply duct is not the same size as the airhandler it could pose a problem or something to that nature, does that make since? also, I close...
  7. Mine is like this too!

    I have posted before and this has been going on two summers in a row for me! I have a 1,970 sq. ft. home and a 3-ton rheem unit. My unit works fine up til about 90 degrees then when it gets above 90...
Results 1 to 7 of 7

Related Forums

Plumbing Talks | Contractor MagazineThe place where Electrical professionals meet.